|
|
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
|
|
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
| FIRST <<< | PREV < | Showing items 2281 to 2295 | > NEXT | >>> LAST |
| SW Name | Home page | Downloaded |
|---|---|---|
| Teapot | http://www.moria.de/[..]chael/teapot/ | 4958x |
| Teapot, or Table Editor And Planner, is a new spreadsheet program for UNIX systems. It employs some rather unique and modern design concepts. For example, three dimensional tables, iterative expressions, and functional addressing of the cells, (unlike the traditional A0, C5 syntax which was probably inherited from VisiCalc). Teapot spreadsheets are also highly portable across many different architectures and operating systems, (made possible through the use of XDR). | ||
|
|
MFGen | http://jk.myserver.cz/ | 4957x |
| MFGen is bash script for generating makefiles for all small C/C++ programs. | ||
|
|
Intercom | http://www.cm.nu/[..]ane/intercom/ | 4957x |
| Intercom is a flexible voice communication utility for Unix systems. It supports the standard audio compression codecs such as GSM, G.711, and G.72x as well as audio encryption. | ||
|
|
wxChecksums | http://wxchecksums.sourceforge.net/ | 4957x |
| wxChecksums is a program which calculates and verifies checksums. It is able to read and write files in SFV and MD5 format. | ||
|
|
GLib | http://www.gtk.org/ | 4957x |
| GLib - Library of useful routines for C programming. | ||
|
|
Widelands | http://widelands.sourceforge.net | 4954x |
| Widelands is an open source (GPLed) game (work in progress) using SDL. It is in many ways similar to Settlers II by Bluebyte. | ||
|
|
Golem | http://golem.sourceforge.net/ | 4952x |
| Golem is an X11 Window Manager. Design goals are that it be fast, lightweight, and customizable. | ||
|
|
execline | http://www.skarnet.org/[..]are/execline/ | 4945x |
| execline is a very light, non-interactive scripting language, which is similar to a shell. Simple shell scripts can be easily rewritten in the execline language, improving performance and memory usage. execline was designed for use in embedded systems, but works on most Unix flavors. | ||
|
|
Alsaplayer | http://www.alsaplayer.org/ | 4942x |
| AlsaPlayer is a new type of PCM player. It is heavily multi-threaded and tries to excercise the ALSA library and driver quite a bit. It has some very interesting features unique to Linux/Unix players. Supported file formats Ogg Vorbis files (.ogg) MP3 files using MADMP3 audio files using the mpg123 based plugin WAV files CDDA, CD Digital Audio playback (digital ripping), with CDDB lookup All MODULES supported by MikMod All file types supported by the Audio File Library FLAC files. A lossless compression scheme. | ||
|
|
IMCom Console Jabber Client | http://imcom.floobin.cx | 4941x |
| IMCom Console Jabber Client is a Jabber Client written in Python. It is a console application that is very similar in interface to the mICQ client for ICQ. It supports account creation, roster management, status changing, VCard retrieval (basic), logging, auto-reconnecting on disconnect, command and color customization, primative group support, and transport registration (ICQ, AIM, MSN, etc). It does not yet support group chat, VCard submission, searching for users, or SSL connections. | ||
|
|
ConvertAll | http://bellz.org/convertall/ | 4940x |
| ConvertAll is a unit conversion program. | ||
|
|
my handy restaurant | http://www.fabiolinux.com/[..]dyrestaurant/ | 4939x |
| My Handy Restaurant is a software created to help restaurant waiters and managers in their job. Waiters can choose a restaurant table, assign orders to it and have them be automatically printed on printers. "Normal" dishes can also be modified, by adding or removing ingredients. Bills, invoices and receipts can be printed automatically, even for separated bills. The accounting section allows a restaurant manager to easily administrate the whole accounting (bank accounts, employees, suppliers, incomes) in an easy way. Stock management is also available, and items quantity is automatically updated while being ordered. The waiters' interface is handheld-sized and is written to be compatible with most handheld browsers (tested on pocketPC, PalmOS, Sharp Zaurus Linux). | ||
|
|
btn4ws.pl | http://www.dittberner.info/[..]p?language=en | 4938x |
| btn4ws.pl (Buttons for Website) is a Gimp-perl plugin that creates a set of buttons for a Web site. It takes the button labels from a text file, and can easily generate buttons for JavaScript rollover effects. | ||
|
|
RCP100 | http://rcp100.sourceforge.net | 4937x |
| RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), and Access Control Lists. | ||
|
|
dbvi | http://dbvi.sourceforge.net/ | 4936x |
| dbvi is a UNIX terminal-based interface to the gdb debugger. It tightly integrates a vi session with the usual gdb command line. | ||
|
|
||
| FIRST <<< | PREV < | Showing items 2281 to 2295 | > NEXT | >>> LAST |
| 1. |
Pacman linux Download: 7120x |
| 2. |
FreeBSD Download: 10437x |
| 3. |
PCLinuxOS-2010 Download: 9904x |
| 4. |
alcolix Download: 12664x |
| 5. |
Onebase Linux Download: 11548x |
| 6. |
Novell Linux Desktop Download: 0x |
| 7. |
KateOS Download: 7838x |
| 1. |
xinetd Download: 4144x |
| 2. |
RDGS Download: 937x |
| 3. |
spkg Download: 7326x |
| 4. |
LinPacker Download: 12547x |
| 5. |
VFU File Manager Download: 4331x |
| 6. |
LeftHand Mała Księgowość Download: 8726x |
| 7. |
MISU pyFotoResize Download: 4185x |
| 8. |
Lefthand CRM Download: 4858x |
| 9. |
MetadataExtractor Download: 0x |
| 10. |
RCP100 Download: 4937x |
| 11. |
Predaj softveru Download: 0x |
| 12. |
MSH Free Autoresponder Download: 0x |
linuxsoft.cz
| Design: www.megadesign.cz