LINUXSOFT.cz Přeskoč levou lištu

ARCHIV



   

Nejnovější SW   Celkem položek SW: 10844   Nejstahovanější SW Vyhledávání
PRVNÍ<<< PŘEDCHOZÍ < zobrazuji záznamy od 2281 do 2295 > NÁSLEDUJÍCÍ >>> POSLEDNÍ

> Přehled položek software rss icon
Název SW Home page Staženo
bluelock http://www.adslweb.net/[..]are/bluelock/ 4955x
Jednoduchý bash script, který ověřuje zda je bluetooth zařízení dostupné (například mobilní telefon) a pokud není, tak uzamkne počítač. Tento skript slouží především pro zapomnětlivé a automaticky za vás při vašem odchodu zamkne počítač, aby se vám tam nikdo nedostal.
 
Teapot http://www.moria.de/[..]chael/teapot/ 4954x
Teapot je moderní tabulkový procesor. Umožňuje pracovat s třídimenziálnímy tabulkami. Umožnuje funkční adresaci buněk.
 
Intercom http://www.cm.nu/[..]ane/intercom/ 4953x
Intercom je flexibilní hlasová utilita.
 
Widelands http://widelands.sourceforge.net 4950x
Widelands je strategie silne inspirovana serii Settlers s velmi propracovanou micro-ekonomikou.
 
wxChecksums http://wxchecksums.sourceforge.net/ 4948x
wxChecksums je program pro kontrolu MD5 sum.
 
MFGen http://jk.myserver.cz/ 4947x
MFGen je bash script, který generuje makefile pro malé programy v C/C++. Konfiguraci si uchovává přímo v generovaném makefile. Nevyžaduje ke své činnosti nic víc než zdrojáky v adresáři ze kterého je spuštěn. Výsledná binárka je pojmenována stejně jako adresář ve kterém jsou zdrojáky.
 
Golem http://golem.sourceforge.net/ 4945x
Golem je window manažer.
 
Alsaplayer http://www.alsaplayer.org/ 4939x
Přehrávač pro mp3, Audio Cd, MOD a WAV. Zde můžete dokonce přehrávat své CD nazpátek. Stačí, když na příkazové řádce použijete příkaz alsaplayer --help a získáte přehled jednotlivých parametrů. Obsahuje i prostorový efekt, který se skrývá pod volbou --reverb. Podporované formáty: Ogg Vorbis files (.ogg) MP3 files using MADMP3 audio files using the mpg123 based plugin WAV files CDDA, CD Digital Audio playback (digital ripping), with CDDB lookup All MODULES supported by MikMod All file types supported by the Audio File Library FLAC files.
 
execline http://www.skarnet.org/[..]are/execline/ 4939x
execline je ne-interaktivním skriptovacím jazykem podobným shellu.
 
RCP100 http://rcp100.sourceforge.net 4937x
RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), and Access Control Lists.
 
my handy restaurant http://www.fabiolinux.com/[..]dyrestaurant/ 4934x
Handy Restaurant je software pro správu restaurace.
 
ConvertAll http://bellz.org/convertall/ 4934x
ConvertAll je program pro převod jednotek.
 
dbvi http://dbvi.sourceforge.net/ 4932x
dbvi je UNIX terminal-based interface pro gdb debugger.
 
btn4ws.pl http://www.dittberner.info/[..]p?language=en 4932x
btn4ws.pl (Buttons for Website) je Gimp-perl plugin.
 
Ruby http://www.ruby-lang.org/[..]20020101.html 4928x
Ruby je mladý, (zatím) interpretovaný, objektově orientovaný programovací jazyk, vytvořený a nezávisle vyvíjený Yukihirem Matsumotem. Interpret jazyka je dobře přenositelný a momentálně existují verze pro různé varianty UNIXu, MS Windows, Mac OS, OS/2 a BeOS. Nejstručnější charakteristika praví, že Ruby=(Perl+Smalltalk)/2.
 
PRVNÍ <<< PŘEDCHOZÍ < zobrazuji záznamy od 2281 do 2295 > NÁSLEDUJÍCÍ >>> POSLEDNÍ
> Vyhledávání software
> Vyhledávání článků

28.11.2018 23:56 /František Kučera
Prosincový sraz spolku OpenAlt se koná ve středu 5.12.2018 od 16:00 na adrese Zikova 1903/4, Praha 6. Tentokrát navštívíme organizaci CESNET. Na programu jsou dvě přednášky: Distribuované úložiště Ceph (Michal Strnad) a Plně šifrovaný disk na moderním systému (Ondřej Caletka). Následně se přesuneme do některé z nedalekých restaurací, kde budeme pokračovat v diskusi.
Komentářů: 1

12.11.2018 21:28 /Redakce Linuxsoft.cz
22. listopadu 2018 se koná v Praze na Karlově náměstí již pátý ročník konference s tématem Datová centra pro business, která nabídne odpovědi na aktuální a často řešené otázky: Jaké jsou aktuální trendy v oblasti datových center a jak je optimálně využít pro vlastní prospěch? Jak si zajistit odpovídající služby datových center? Podle jakých kritérií vybírat dodavatele služeb? Jak volit vhodné součásti infrastruktury při budování či rozšiřování vlastního datového centra? Jak efektivně datové centrum spravovat? Jak co nejlépe eliminovat možná rizika? apod. Příznivci LinuxSoftu mohou při registraci uplatnit kód LIN350, který jim přinese zvýhodněné vstupné s 50% slevou.
Přidat komentář

6.11.2018 2:04 /František Kučera
Říjnový pražský sraz spolku OpenAlt se koná v listopadu – již tento čtvrtek – 8. 11. 2018 od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Tentokrát bez oficiální přednášky, ale zato s dobrým jídlem a pivem – volná diskuse na téma umění a technologie, IoT, CNC, svobodný software, hardware a další hračky.
Přidat komentář

4.10.2018 21:30 /Ondřej Čečák
LinuxDays 2018 již tento víkend, registrace je otevřená.
Přidat komentář

18.9.2018 23:30 /František Kučera
Zářijový pražský sraz spolku OpenAlt se koná již tento čtvrtek – 20. 9. 2018 od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Tentokrát bez oficiální přednášky, ale zato s dobrým jídlem a pivem – volná diskuse na téma IoT, CNC, svobodný software, hardware a další hračky.
Přidat komentář

9.9.2018 14:15 /Redakce Linuxsoft.cz
20.9.2018 proběhne v pražském Kongresovém centru Vavruška konference Mobilní řešení pro business. Návštěvníci si vyslechnou mimo jiné přednášky na témata: Nejdůležitější aktuální trendy v oblasti mobilních technologií, správa a zabezpečení mobilních zařízení ve firmách, jak mobilně přistupovat k informačnímu systému firmy, kdy se vyplatí používat odolná mobilní zařízení nebo jak zabezpečit mobilní komunikaci.
Přidat komentář

12.8.2018 16:58 /František Kučera
Srpnový pražský sraz spolku OpenAlt se koná ve čtvrtek – 16. 8. 2018 od 19:00 v Kavárně Ideál (Sázavská 30, Praha), kde máme rezervovaný salonek. Tentokrát jsou tématem srazu databáze prezentaci svého projektu si pro nás připravil Standa Dzik. Dále bude prostor, abychom probrali nápady na využití IoT a sítě The Things Network, případně další témata.
Přidat komentář

16.7.2018 1:05 /František Kučera
Červencový pražský sraz spolku OpenAlt se koná již tento čtvrtek – 19. 7. 2018 od 18:00 v Kavárně Ideál (Sázavská 30, Praha), kde máme rezervovaný salonek. Tentokrát bude přednáška na téma: automatizační nástroj Ansible, kterou si připravil Martin Vicián.
Přidat komentář

   Více ...   Přidat zprávičku

> Poslední diskuze

31.7.2023 14:13 / Linda Graham
iPhone Services

30.11.2022 9:32 / Kyle McDermott
Hosting download unavailable

13.12.2018 10:57 / Jan Mareš
Re: zavináč

2.12.2018 23:56 / František Kučera
Sraz

5.10.2018 17:12 / Jakub Kuljovsky
Re: Jaký kurz a software by jste doporučili pro začínajcího kodéra?

Více ...

ISSN 1801-3805 | Provozovatel: Pavel Kysilka, IČ: 72868490 (2003-2026) | mail at linuxsoft dot cz | Design: www.megadesign.cz | Textová verze